Obtain the size of the image.
# du -sm server_tools.iso
Identify the nearest multiple of 128 MB that will provide enough space for the image.
For example, if the image size is 700MB, then you will need 768MB to mount it.
# mklv -y cdlv -s n -L /dev/cdlv rootvg 768M hdisk0
If the above command fails, increase the volume size by a multiple of 128.
Use the dd command to create a pseudo-device.
# dd if=/softwares/server_tools.iso of=/dev/cdlv
Note that this command may take a long time and will create two dd processes.
After this, Mount the device like a CD-ROM in AIX. Ensure that the mount point exists.
# mount -v cdrfs -o ro /dev/cdlv /mnt
Change directory into /mnt and you can able to access the contents of ISO
2 comments
Write commentsRecent levels and versions of AIX introduced a new command called loopmount. This will allow you to mount ISO images.
ReplyHi,
ReplyThanks for your visit and useful information...!
What do you think about this Article? Add your Opinion..! EmoticonEmoticon